Liveness video blank
Incident Report for LEM Verify
Resolved
This incident has been resolved
Posted Dec 08, 2020 - 11:40 UTC
Monitoring
The underlying issue has been corrected by the 3rd party supplier and we are monitoring the situation.
Posted Oct 17, 2020 - 05:44 UTC
Identified
We have become aware that liveness videos are experiencing intermittent blank/black frames for the duration of the liveness check. We have contacted the 3rd party video streaming service that our liveness detection utilises to get an resolution to the issue and we will continue to monitor the situation. Please bear with us while we get back on our feet and we appreciate your patience during this incident.
Posted Oct 16, 2020 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2020 - 10:02 UTC
Identified
We have become aware that liveness videos from iOS 14 devices have blank/black frames for the duration of the liveness check. We have contacted the 3rd party video streaming service that our liveness detection utilises to get an resolution to the issue and we will continue to monitor the situation.
Please bear with us while we get back on our feet and we appreciate your patience during this incident.
Posted Sep 21, 2020 - 11:07 UTC
This incident affected: Verification Services (Liveness Processing).