Liveness check capture issue
Incident Report for LEM Verify
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 07:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2021 - 07:04 UTC
Identified
We have identified the issue to be isolated to Android 11 devices on Chrome. It is effecting all WebRTC platforms. We will continue to investigate.
Posted Feb 11, 2021 - 18:42 UTC
Monitoring
We are monitoring the situation
Posted Feb 11, 2021 - 07:21 UTC
Investigating
We are investigating an issue where the verification page is now allowing access to the camera to capture the liveness part of our Facematch process.
Posted Feb 10, 2021 - 17:28 UTC
This incident affected: Verification Services (Liveness Processing).